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Foreword
Thank you for purchasing the WX11 AddObserver. The AddObserver includes two 
software applications, AddObserver Builder and AddObserver Panel. 
This user’s manual contains information primarily about the functions and operating 
procedures of the AddObserver Builder. To ensure proper use of the instrument, please 
read this manual thoroughly before beginning operation. For operating instructions for 
AddObserver Panel, see chapter 2 of the “WX83 AddObserver Runtime (IM WX83-01E).”  
After reading this manual, keep it in a convenient location for quick reference in the event 
a question arises. 

Notes
•	 The contents of this manual are subject to change without prior notice as a result of 

improvements in the software’s performance and functions.
•	 Every effort has been made in the preparation of this manual to ensure the accuracy 

of its contents. However, should you have any questions or find any errors, please 
contact your nearest YOKOGAWA representative.

•	 Copying or reproduction of all or any part of the contents of this manual without the 
permission of Yokogawa Electric Corporation is strictly prohibited.

•	 This software may not be used concurrently on multiple PCs. Use by more than one 
user is also prohibited. 

•	 This software may not be forwarded to any third party. 
•	 Yokogawa Electric Corporation does not warrant this product after it has been opened, 

unless there are physical defects in the original setup disk or this document. 
•	 YOKOGAWA will not accept responsibility for any damage caused directly or indirectly 

as a result of using this software. 
•	 The license number will not be reissued.  Please keep the licence number in a safe 

place.  

Trademarks
•	 DAQWORX, DAQLOGGER, and DAQEXPLORER are registered trademarks or 

trademarks of Yokogawa Electric Corporation.
•	 Microsoft and Windows are registered trademarks or trademarks of Microsoft 

Corporation in the United States and/or other countries.
•	 Adobe and Acrobat are registered trademarks or trademarks of Adobe Systems 

Incorporated.
•	 Company and product names that appear in this manual are registered trademarks or 

trademarks of their respective holders.
•	 The company and product names used in this manual are not accompanied by the 

registered trademark or trademark symbols (® and ™). 

Revisions
•	 1st Edition		 July 2003
•	 2nd Edition		 August 2005
•	 3rd Edition		 March 2006
•	 4th Edition		 June 2007
•	 5th Edition		 March 2008
•	 6th Edition		 January 2009
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Terms and Conditions of the Software License

NOTICE - PLEASE READ CAREFULLY BEFORE USE
Thank you very much for purchasing this medium containing a software program and related documentation provided by Yokogawa Electric Corporation (hereinafter called 
“Yokogawa”), and the program contained, embedded, inserted or used in the medium (hereinafter called the “Yokogawa Software Program”).
By installing the Yokogawa Software Program, you acknowledge that you understand and fully agree to the “Terms and Conditions of the Software License” (hereinafter called 
“Terms and Conditions”) which is written in the documentation and separately attached. Accordingly, the Terms and Conditions bind you.
The Yokogawa Software Program and its related documentation including ownership of copyright shall remain the exclusive property of Yokogawa or those third parties who 
grants Yokogawa the rights.
Yokogawa hereby grants you permission to use the Yokogawa Software Program on the conditions that you agree to the Terms and Conditions before you install it in or onto 
a computer.

IF YOU DO NOT AGREE TO THE TERMS AND CONDITIONS, YOU CANNOT INSTALL THIS MEDIUM, AND MUST PROMPTLY RETURN IT TO YOKOGAWA OR ITS 
DESIGNATED PARTY.

Terms and Conditions of the Software License
Yokogawa Electric Corporation, a Japanese corporation (hereinafter called “Yokogawa”), grants permission to use this Yokogawa Software Program (hereinafter called the 
“Licensed Software”) to you on the conditions that you agrees to the terms and conditions stipulated in Article 1 hereof.
You, as the Licensee (hereinafter called “Licensee”), shall agree to the following terms and conditions on the software license (hereinafter called the “Agreement”) when the 
Licensed Software is installed by the Licensee.
Please note that Yokogawa grants the Licensee permission to use the Licensed Software under the terms and conditions herein and in no event shall Yokogawa intend to 
sell or transfer the Licensed Software to the Licensee.

Article 1 (Licensed Software under these Terms and Conditions)
1.1	 The terms and conditions stipulated herein shall bind any Licensee who purchases the Licensed Software on the condition that the Licensee consents to agree to the 

terms and conditions stipulated herein.
1.2	 The “Licensed Software” and required number of license herein shall be specified in the following paragraphs (1) and (2) respectively. The Licensed Software means 

and includes all applicable programs and documentation, without limitation, all proprietary technology, algorithms, a factor, invariant, process and/or other know-how 
contained therein. These terms and conditions shall also govern any additional software to the Licensed Software inclusive of its version-up or revision-up if Yokogawa 
provides them to the Licensee.
(1)	 Licensed Software Name: Data Acquisition Software Suite DAQWORX
(2)	 Number of License: Same number as those media for the Licensed Software shall be acquired for installation.

Article 2 (Grant of License)
2.1	 Yokogawa grants the Licensee, for the purpose of single use, non-exclusive and non-transferable license of the Licensed Software with the license fee separately agreed 

upon by both parties.
2.2	 The Licensee is, unless otherwise agreed upon in writing by Yokogawa, not entitled to change, sell, distribute, transfer, or sublicense the Licensed Software.
2.3	 The Licensed Software shall not be copied in part or in whole except for keeping one (1) copy for back-up purpose. The Licensee shall secure or supervise the copy of 

the Licensed Software by the Licensee itself with great, strict, and due care.
2.4	 The Licensed Software remains the exclusive property of Yokogawa and, if any, those of third parties from whom Yokogawa is sublicensed (hereinafter such third party’s 

software is called “Third Party Software”, which may include any software program made or coded by affiliates of Yokogawa). In no event shall the Licensee dump, 
reverse assemble, reverse compile, or reverse engineer the Licensed Software so that the Licensee may translate the Licensed Software into other programs or change 
it into a man-readable form from the source code of the Licensed Software. Unless otherwise separately agreed upon by Yokogawa, Yokogawa shall not provide the 
Licensee the source code for the Licensed Software.

2.5	 The Licensed Software and its related documentation inclusive of its ownership of copyright shall be the proprietary property of Yokogawa or a third party who grants 
Yokogawa the rights. In no event shall the Licensee transfer, lease, sublicense, or assign any rights relating to the Licensed Software.

2.6	 Yokogawa may use or add copy protection in or onto the Licensed Software. In no event shall, regardless of the purpose, the Licensee remove or attempt to remove 
such copy protection.

2.7	 The Licensed Software may include the Third Party Software. In the case that Yokogawa is granted permission to sublicense to third parties by any licensors (sub-
licensor) of the Third Party Software under different terms and conditions than those stipulated in this  Agreement, the Licensee shall observe such terms and conditions 
of which Yokogawa notifies the Licensee in writing separately.

2.8	 In no event shall the Licensee modify, remove or delete a copyright notice of Yokogawa and its licenser contained in the Licensed Software, including any copy 
thereof.

Article 3 (Restriction of Specific Use)
3.1	 The Licensed Software shall not be intended specifically to be designed, developed, constructed, manufactured, distributed or maintained for the purpose of the following 

events:
a)	 Operation of any aviation, vessel, or support of those operations from the ground;
b)	 Operation of nuclear products, its facilities and/or radiation apparatus;,
c) 	 Operation of nuclear weapons, chemical weapons and/or biological weapons, or railroad; or
d)	 Operation of medical instrumentation directly utilized for humankind or the human body.

3.2	 Even if the Licensee uses the Licensed Software for the purposes in the preceding Paragraph 3.1, Yokogawa has no liability to or responsibility for any claims or 
damages arising out of the use or operations of the Licensed Software, and the Licensee agrees, on its own responsibility, to solve and settle the claims and damages 
and to defend, indemnify or hold Yokogawa totally harmless, from or against any liabilities, losses, damages and expenses (including fees for recalling the Products and 
reasonable attorney’s fees and court costs), or claims arising out of and related to the above-said claims and damages.

Article 4 (Warranty)
4.1	 The Licensee shall agree that the Licensed Software shall be provided to the Licensee on an “as is” basis when delivered. If defect(s), such as damage to the medium of 

the Licensed Software, attributable to Yokogawa is found, Yokogawa agrees to replace, free of charge, any Licensed Software on condition that the defective Licensed 
Software shall be returned to Yokogawa’s specified authorized service facility within  12 month from the delivery of Yokogawa after opening the Package at the Licensee’s 
expense. As the Licensed Software is provided to the Licensee on an “as is” basis when delivered, in no event shall Yokogawa warrant that any information on or in the 
Licensed Software, including without limitation, data on computer programs and program listings, be completely accurate, correct, reliable, or the most updated.

4.2	 Notwithstanding the preceding Paragraph 4.1, when Third Party Software is included in the Licensed Software, the warranty period and related conditions that apply 
shall be those established by the provider of the third party software.
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4.3	 When Yokogawa decides in its own judgement that it is necessary, Yokogawa may from time to time provide the Licensee with Release Upgrades specified by Yokogawa 
(hereinafter called “Release Upgrades”).

4.4	 Notwithstanding the preceding Paragraph 4.3, in no event shall Yokogawa provide Updates where the Licensee or any third party conducted renovation or improvement 
of the Licensed Software.

4.5	 Correction of nonconformity in the manner and for the period of time provided above shall be the Licensee’s sole and exclusive remedy for any failure of Yokogawa to 
comply with its obligations and shall constitute fulfillment of all liabilities of Yokogawa and any third party licensing the Third Party Software to Yokogawa (including any 
liability for direct, indirect, special, incidental or consequential damages) whether in warranty, contract, tort (including negligence but excluding willful conduct or gross 
negligence by Yokogawa) or otherwise with respect to or arising out of the use of the Licensed Software.

4.6	 THE FOREGOING WARRANTIES ARE EXCLUSIVE AND IN LIEU OF ALL OTHER WARRANTIES OF QUALITY AND PERFORMANCE, WRITTEN, ORAL, OR 
IMPLIED, AND ALL OTHER WARRANTIES INCLUDING ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE ARE 
HEREBY DISCLAIMED BY YOKOGAWA AND ALL THIRD PARTIES LICENSING THIRD PARTY SOFTWARE TO YOKOGAWA.

Article 5 (Infringement)
5.1	 If and when any third party should demand injunction, initiate a law suit, or demand compensation for damages against the Licensee under patent right (including utility 

model right, design patent, and trade mark), copyright, and any other rights relating to any of the Licensed Software, the Licensee shall promptly notify Yokogawa in 
writing to that effect.

5.2	 In the case of the preceding Paragraph 5.1, the Licensee shall assign to Yokogawa all of the rights to defend the Licensee and to negotiate with the claiming party. 
Furthermore, the Licensee shall provide Yokogawa with necessary information or any other assistance for Yokogawa’s defense and negotiation. If and when such a 
claim should be attributable to Yokogawa, subject to the written notice to Yokogawa stated in the preceding Paragraph 5.1, Yokogawa shall defend the Licensee and 
negotiate with the claiming party at Yokogawa’s cost and expense and be responsible for the final settlement or judgment granted to the claiming party in the preceding 
Paragraph 5.1.

5.3	 When any assertion or allegation of the infringement of the third party’s rights defined in Paragraph 5.1 is made, or when at Yokogawa’s judgment there is possibility of 
such assertion or allegation, Yokogawa will, at its own discretion, take any of the following countermeasures at Yokogawa’s cost and expense.
a)	 To acquire the necessary right from a third party which has lawful ownership of the right so that the Licensee will be able to continue to use the Licensed 

Software;
b)	 To replace the Licensed Software with an alternative one which avoids the infringement; or
c)	 To remodel the Licensed Software so that the Licensed Software can avoid the infringement of such third party’s right.

5.4	 If and when Yokogawa fails to take either of the countermeasures as set forth in the preceding subparagraphs of Paragraph 5.3, Yokogawa shall indemnify the Licensee 
only by paying back the price amount of the Licensed Software which Yokogawa has received from the Licensee. 

	 THE FOREGOING PARAGRAPHS STATE THE ENTIRE LIABILITY OF YOKOGAWA AND ANY THIRD PARTY LICENSING THIRD PARTY SOFTWARE TO YOKOGAWA 
WITH RESPECT TO INFRINGEMENT OF THE INTELLECTUAL PROPERTY RIGHTS INCLUDING BUT NOT LIMITED TO, PATENT AND COPYRIGHT.

Article 6 (Liabilities)
6.1	 If and when the Licensee should incur any damage relating to or arising out of the Licensed Software or service that Yokogawa has provided to the Licensee under 

the conditions herein due to a reason attributable to Yokogawa, Yokogawa shall take actions in accordance with this Agreement. However, in no event shall Yokogawa 
be liable or responsible for any special, incidental, consequential and/or indirect damage, whether in contract, warranty, tort, negligence, strict liability, or otherwise, 
including, without limitation, loss of operational profit or revenue, loss of use of the Licensed Software, or any associated products or equipment, cost of capital, loss 
or cost of interruption of the Licensee’s business, substitute equipment, facilities or services, downtime costs, delays, and loss of business information, or claims of 
customers of Licensee or other third parties for such or other damages. Even if Yokogawa is liable or responsible for the damages attributable to Yokogawa and to the 
extent of this Article 6, Yokogawa’s liability for the Licensee’s damage shall not exceed the price amount of the Licensed Software or service fee which Yokogawa has 
received. The Licensee agrees that Yokogawa shall be released or discharged from part or all of the liability under this Agreement if the Licensee modifies, remodels, 
combines with other software or products, or causes any deviation from the basic specifications or functional specifications, without Yokogawa’s prior written consent.

6.2	 All causes of action against Yokogawa arising out of or relating to this Agreement or the performance or breach hereof shall expire unless Yokogawa is notified of the 
claim within one (1) year of its occurrence.

6.3	 In no event, regardless of cause, shall Yokogawa assume responsibility for or be liable for penalties or penalty clauses in any contracts between the Licensee and its 
customers.

Article 7 (Limit of Export)
Unless otherwise agreed by Yokogawa, the Licensee shall not directly or indirectly export or transfer the Licensed Software to any countries other than those where Yokogawa 
permits export in advance.

Article 8 (Term)
This Agreement shall become effective on the date when the Licensee receives the Licensed Software and continues in effect unless or until terminated as provided herein, 
or the Licensee ceases using the Licensed Software by itself or with Yokogawa’s thirty (30) days prior written notice to the Licensee. When aforesaid termination or cease is 
occurred, the Licensee shall immediately destroy and/or eliminate the Licensed Software and related documents without retaining any copies or extracts thereof. However, 
upon specifically instructed by Yokogawa, they shall be returned to Yokogawa or its designated third party.

Article 9 (Injunction for Use)
During the term of this Agreement, Yokogawa may, at its own discretion, demand injunction against the Licensee in case that Yokogawa deems that the Licensed Software is 
used improperly or under severer environments other than those where Yokogawa has first approved, or any other condition which Yokogawa may not permit.

Article 10 (Termination)
Yokogawa, at its sole discretion, may terminate this Agreement without any notice or reminder to the Licensee if the Licensee violates or fails to perform this Agreement. 
However, Articles 5, 6, and 11 shall survive even after the termination.

Article 11 (Jurisdiction)
Any dispute, controversies, or differences between the parties hereto as to interpretation or execution of this Agreement shall be resolved amicably through negotiation 
between the parties upon the basis of mutual trust. Should the parties fail to agree within ninety (90) days after notice from one of the parties to the other, both parties hereby 
irrevocably submit to the exclusive jurisdiction of the Tokyo District Court (main office) in Japan for settlement of the dispute to the fullest extent allowed by applicable law.

Article 12 (Governing Law)
This Agreement shall be governed by and construed in accordance with the laws of Japan. The Licensee expressly agrees to waive absolutely and irrevocably and to the 
fullest extent permissible under applicable law any rights against the laws of Japan which may have pursuant to the Licensee’s local law.

Article 13 (Severability)
In the event that any provision hereof is declared or found to be illegal by any court or tribunal of competent jurisdiction, such provision shall be null and void with respect to 
the jurisdiction of that court or tribunal and all the remaining provisions hereof shall remain in full force and effect.

Terms and Conditions of the Software License
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Overview of This Manual

Structure of This Manual
This manual consists of four chapters and an index as shown below. 
Chapter Title Description
1 Before Using the Software Gives an overview of the AddObserver.  Also 

provides a list of PC system requirements and 
instructions for installing the software. 

2 Creating Monitor Screens  
with AddObserver Builder

Provides instructions for creating original monitor 
screens using AddObserver Builder.  

3 Saving and Opening Monitor 
Screens

Provides instructions for saving, opening, and 
checking the data for monitor screens that were 
created using AddObserver Builder.  

4 Responding to Error Messages Lists all error messages and their corrective 
actions, and explains how to check the version of 
AddObserver Builder.  

Index An alphabetical index.  

Scope of This Manual
This manual explains the basic operations of the software when operated on Windows 
2000, Windows XP, and Windows Vista. For specific information on your operating 
system please refer to the user’s guide that came with it. 

Conventions Used in This Manual
•	 Unit
	 K:		 Denotes 1024.  Example: 100 KB
	 M: 	 Denotes 1024 K.  Example: 10 MB
	 G: 	 Denotes 1024 M.  Example: 2 GB

•	 Bolded Items
	 Items set in boldface mainly refer to on-screen interface elements such as menus, 

commands, dialog boxes, and buttons, or keys on the keyboard. 

•	 Headings Used for Descriptions of Operations
	 The following headings are used to distinguish procedural instructions from other 

information given in chapters 1 through 4. 

			 

Procedure This subsection contains the operating procedure used to carry out
the function described in the current section. All procedures are
written with inexperienced users in mind; experienced users may
not need to carry out all the steps.

			   Note Calls attention to information that is important for proper operation 
of the instrument.
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1.1	 Overview of the AddObserver

The AddObserver includes two software applications, AddObserver Builder and 
AddObserver Panel.  AddObserver Builder allows you to create your own original monitor 
screens for viewing measurement data gathered by the DAQ32 Plus, DAQEXPLORER, 
or DAQLOGGER monitor servers, the package software for YOKOGAWA’s data 
acquisition and recording instruments.  You can add “objects” such as meters and trend 
graphs to your monitor screen, assign channels to them, and even include images of 
such things as the test facility.  AddObserver Panel allows you to connect to the DAQ32 
Plus, DAQEXPLORER, DAQLOGGER, or MXLOGGER monitor server, GateEye and 
view the monitor screens you created previously on the AddObserver Builder. 

DAQEXPLORER

VIEW  RECORDER  VR200

RS-232/RS-422A
Converter

µR, VR, DX, MV, CX, DARWINMX

RS-232
RS-232

RS-422A Ethernet
Ethernet

Hub

Ethernet

Data acquisition

Data acquisitionData
acquisition

Data
acquisition

Data acquisition

RS-232/RS-422A or 
RS-232/RS-485 Converter

DARWIN

RS-232

RS-422A
or

RS-485

Ethernet

Data acquisition Data
acquisition

GP-IB

RS-232Data acquisition Data
acquisition

Ethernet

MV, DX, CX

Ethernet

Data acquisition

DAQLOGGERMXLOGGER DAQ32 Plus

AddObserver Builder
Creates a screen setting file and configuration file.
AddObserver Panel
Reads in screen setting files and configuration 
files created on AddObserver Builder, displays 
the corresponding monitor screen, and displays 
acquired measurement data on that screen.

AddObserver

Network camera, 
DX, MV, CX

Data
acquisition

Temperature
Controller

GateCONTROL GateEye

AddObserver Builder
The software’s main functions are as follows:
•	 Allows you to create and edit monitor screens to be used for monitoring data on 

AddObserver Panel.
•	 Creates the two types of files needed for monitor screens; .gob files for monitor 

settings, and .cob files for configuration.
•	 Connects to the DAQ32 Plus, DAQEXPLORER, DAQLOGGER, or MXLOGGER 

monitor server, GateCONTROL and GateEye via Ethernet, and accesses the server's 
channel information.

•	 Allows you to easily assign channels or alarms to monitor screen objects including 
meters, trend graphs, and signals.

Number of Channels
The number of channels that AddObserver Builder can assign is up to 1600.  To assign 
the channels, the PC that is running DAQ32 Plus, DAQEXPLORER, DAQLOGGER 
or MXLOGGER is registered as a host, and the channels on the DAQ32 Plus, 
DAQEXPLORER, DAQLOGGER, or MXLOGGER monitor servers are assigned to 
channels 0 to 1599.
Multiple PCs can be registered as hosts.

Alarms
Alarms specified on the assigned channels are indicated.

Chapter 1	 Before Using the Software
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AddObserver Panel
The operating instructions for this software are available in chapter 1.1 of the “WX83 
AddObserver Runtime User’s Manual (IM WX83-01E).”

The Monitor Screen Creation Process
The following flow chart outlines the process involved in creating a monitor screen.

		

Section 2.1

Sections 2.3 and 3.3

Section 2.4

Sections 2.6 to 2.32

Section 3.1

Section 3.2

Section 3.3

Section 2.1

• Create objects (Sections 2.6 to 2.29)
• Edit the objects (Section 2.30)
• Arrange the objects (Section 2.31)
• Change the monitor screen display properties  (Section 2.32)

For details on the AddObserver Panel, 
see “AddObserver Runtime User’s Manual.”

Start AddObserver Builder

Open a monitor screen

Enter host and channel settings

Section 2.5Protect Out Object

Check and fix the monitor screen data 

Close the monitor screen 

Create a monitor screen

Exit AddObserver Builder

Monitor from the screen using AddObserver Panel

Save the monitor screen and output files

Select host PCs Section 2.4

Section 2.4Select channels to be displayed

1.1  Overview of the AddObserver



1-3IM WX11-01E

B
efore U

sing the Softw
are

1

2

3

4

Index

1.2	 PC System Requirements and Supported 
Monitor Servers

PC System Requirements
Supported Operating Systems (OS)
Run DAQWORX under any of the following operating systems. 
•	 Windows 2000 Professional SP4
•	 Windows XP Home Edition SP2, SP3
•	 Windows XP Professional SP2, SP3 (excluding Windows XP Professional x64 Edition)
•	 Windows Vista Home Premium, SP1 (excluding the 64-bit edition)
•	 Windows Vista Business, SP1 (excluding the 64-bit edition)
The language displayed by the software under different language versions of the OS are 
as follows. 
OS Language Software Language
Japanese Japanese
Other English

PC
A PC that runs one of the OS above, and that meets the following CPU and memory 
requirements.
	 When Using Windows 2000 or Windows XP
	 Pentium 4, 1.6 GHz or faster
	 512 MB or more of memory
	 When Using Windows Vista
	 Pentium 4, 3 GHz or faster
	 2 GB or more of memory

Hard Disk
Free disk space: 200 MB or more

CD-ROM Drive
To be used for installing the software.

Mouse
A mouse supported by the OS.

Monitor
	 When Using Windows 2000 or Windows XP
	 A monitor supported by the OS of 1024 × 768 dot or higher and 65,536 colors or more.  
	 When Using Windows Vista
	 A video card recommended for use with Vista and a monitor supported by the OS of 

1024 × 768 dot or higher and 65,536 colors or more.

Communications Interface
An Ethernet port supported by your operating system.  Also, TCP/IP must be installed.

Note
•	 Do not use the time zone settings in the Windows Autoexec.bat file. If you see lines such as 

TZ-GTM0 in your Autoexec.bat file, deactivate them by inserting a REM command in front.
•	 This software will not support data acquired after the year 2038.
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Supported Monitor Servers
AddObserver Panel can connect to the following five monitor servers.
•	 DAQ32 Plus
•	 DAQEXPLORER (R2.03 or later)
•	 DAQLOGGER
•	 MXLOGGER
•	 GateCONTROL
•	 GateEye

Note
•	 The AddObserver can connect with up to 16 monitor servers simultaneously.  
•	 To maximize connection speeds, we recommend that you reduce the traffic on the network 

when using the DAQ32 Plus and DAQLOGGER, and make sure that you are running the 
latest version of the software.  

1.2  PC System Requirements and Supported Monitor Servers
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2.1	 Starting and Exiting AddObserver Builder

Starting AddObserver Builder
Procedure

Choose Start > Programs > YOKOGAWA DAQWORX > AddObserver > Builder.
AddObserver Builder starts.

		

Chapter 2	 Creating Monitor Screens with AddObserver Builder
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Exiting AddObserver Builder
Procedure

1.	 Choose File > Exit.

					   

2.	 If no changes were made during the current session, AddObserver exits.

	 If changes were made during the current session, an exit confirmation dialog box 
appears (one for each monitor screen being edited).

					   

	 Click Yes or No to save or not save the current monitor screen. Click Cancel to 
return to the application.

2.1  Starting and Exiting AddObserver Builder
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2.2	 The AddObserver Builder Startup Screen

The AddObserver Builder startup screen is shown in the figure below.

		
Editing area

Attribute bar
Object bar
Tool bar

Menu barOperation panel

Arrangement
bar

Edit/channel page spreader
Edit/channel page Show/Hide button

The functions of each item are as follows:
Menu Bar
The menu bar contains the following menus: File, Edit, Gadget, Text, Arrangement, View, 
Window, Help.

Toolbar

		

Save
Open

New

Paste
Copy

Cut

About Builder

Object Bar

Rectangle
Line

Label

Edit
Analog Meter

Bar Meter
Digital

Indicator
Value Rectangle

Polygon
Arc

Ellipse

Analog Meter Set
Bar Meter Set

Digital Meter Set

Thermometer

Picture
Trend 
Graph

Thermometer Set

Monitor

Button

Color Change Rectangle
Color Change Ellipse

String Change Rectangle

Numeric Out
Selectable Out

Temperature Controller Parts

Alarm Summary

Extended Trend Graph
Extended Indicator

X-Y Graph
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Attribute Bar

		
Both Points Arrow

End Point Arrow
Start Point Arrow

No Arrow

Align Right
Align Center

Align Left

Underline
Italic

Bold

Fill
No Fill

Arrangement Bar

		

Move to Back
Move Backward

Move Forward
Move to Front

Ungroup

Group

Arrange Right
Center Horizontally

Arrange Left

Arrange Bottom
Center Vertically

Arrange Top

Unify Vertical Interval
Unify Horizontal Interval

Same Height
Same Width

Group Tab Pages
Tab Page

Operation Panel
The operation panel has an Edit page containing tools for creating and editing objects 
and changing their color, and a Channel page for assigning alarms.
•	 Edit Page

		

Fill Color
Line Color
Font Color

1 Channels can be assigned to this object.  
   (Channel alarm labels can be assigned to indicators.)

1st row starting from the left:  Edit, Label, Line, Rectangle, Ellipse
2nd row starting from the left: Arc, Polygon, Value Rectangle1

       Indicator1, Digital1
3rd row starting from the left:  Bar Meter1, Analog Meter1,
       Thermometer1, Digital Meter Set1,
       Bar Meter Set1

4th row starting from the left:  Analog Meter Set1,
       Thermometer Set1, Trend Graph1,
       Picture, Monitor
5th row starting from the left:   Button, Color Change Rectangle1,
       Color Change Elipse1, String Change
       Rectangle1, Numeric Out
6th row starting from the left:   Selectable Out, 
       Temperature Controller Parts, 
       Extended Trend Graph1,
       Extended Indicator1, X-Y Graph1

7th:       Alarm Summary

•	 Channel Page

		

To remove the channel or alarm label from an object, 
drag the CLEAR button from the CLEAR PLATE to the object.  

Drag an alarm label to each indicator you want to 
assign the alarm to.

Drag a channel to each meter, trend graph, value, 
or ellipse rectangle you want to assign the channel to.

Editing Area
Objects can be created and edited (moved, resized) in the editing area. The monitor 
screens you create will be displayed almost identically in AddObserver Panel as how 
they appear in the editing area (there may be certain parts of trend graphs which do not 
display exactly per the entered attributes). 

2.2  The AddObserver Builder Startup Screen
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2.3	 Creating New Monitor Screens

Procedure
1.	 Choose File > New, or click the New button on the toolbar.

					     	

New

	 A new monitor screen appears.
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2.4	 Entering Host and Channel Settings

To display monitor screens (panels) using AddObserver Panel, host settings for 
connecting to the DAQ32 Plus, DAQEXPLORER, DAQLOGGER, or MXLOGGER 
monitor server, GateCONTROL and GateEye must first be entered in AddObserver 
Builder.

Procedure
1.	 Choose Edit > Configuration.

					   

	 The Configuration dialog box is displayed.

					   

HOST tab

Add Delete

Entering Host Settings
2.	 Click the HOST tab. The host settings page appears.

3.	 Click the Host Type box next to No. 0000, and set the host type to Input 
Channel, I/O Channel, or V-Channel. When you connect the GateEye, you must 
set the V-Channel.

					   

4.	 Click the Host box. Enter the name of the computer1 that will host the monitor 
server.
1	 The name used to identify the computer on the network. You can also enter the IP 

address.

5.	 Click the Port No. box. Enter the port number2 of the monitor server to which you 
will connect.

2	 The default value for the monitor server’s port numbers are 50278 for DAQ32 Plus, 
50279 for DAQEXPLORER, 50280 for DAQLOGGER, 50284 for MXLOGGER, 50299 
for GateCONTROL and 50290 for GateEye. Make sure you have the right port number, 
especially if it may have been changed earlier. For instructions on how to check the port 
number, consult the user’s manual for the monitor server you are using.



2-7IM WX11-01E

C
reating M

onitor Screens w
ith A

ddO
bserver B

uilder

1

2

3

4

Index

6.	 If you are using DAQEXPLORER as the monitor server, click the System No. 
box then enter the system number1 set on the DAQEXPLORER. This setting is 
unnecessary if your monitor server is DAQ32 Plus or DAQLOGGER, and the 
value is fixed at 0 in those cases.

1	 This is the same number that DAQ Desktop on the DAQEXPLORER assigns to the 
DX100, DX200, MV100, or MV200’s mounted to it. The default value is 0. A value from 0 
to 15 can be entered.

7.	 Click the Steps box and enter the number of steps2.

2	 This value represents the length of data to be acquired at a time from the host. The 
default value is 1, and a value from 1 to 120 can be entered. Enter 1 to have the all the 
data acquired at once, 2 to acquire every other data point, 3 to acquire every third data 
point, and so on.

8.	 To automatically download host information, click Get Info under Details. When 
you click Get Info, Builder connects to the specified host3 and automatically 
downloads information for the tag and color items on the Channel page (explained 
on next page). The indicator changes to yellow when information is being 
downloaded. It changes to blue when the downloading of the information is 
complete. If you do not click Get Info, you can manually enter settings for the tag 
and color on the Channel page later on.

3	 To download information from the host (monitor server), the monitor server must be 
started on the host computer. If after clicking Get Info the tag and color settings do not 
appear or match those set on the host, check whether the monitor server is currently 
running on the host computer.

					   

	 Once these settings are downloaded, settings are complete for host number 
0000.

9.	 To add a host, click the Add button. A new row for host number 0001 appears 
below the row for host number 0000.

	 Follow steps 3–8 to enter the host settings for the new host.

	 To delete a host, select it then click the Delete button.

Note
•	 The maximum number of servers and hosts that can be set is 16 and 128 respectively.
•	 The host number is fixed within a range from 0000 to 0127 and cannot be changed.

2.4  Entering Host and Channel Settings
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Entering Channel Settings
10.	Click the CHANNEL tab. The channel settings page appears. 

CHANNEL tab

Setting shortcut buttons. 
 For details, see page 2-10.

These are the numbers used for assigning channel or alarm labels to objects 
such as meters and trend graphs.

11.	 Click the Host field for setting number 0000. Enter the host number (the number 
from 0 to 0015 in the column under No. in the host page). A value from 0 to 15 
can be entered.

12.	Click the Channel1 field. Enter the channel on the host you wish to assign 
something to.

1	 A value of 0 corresponds to a different value on each monitor server as follows:

	 DAQ32 Plus: 	 No. is 001
	 DAQEXPLORER:	 CH is CH1
	 DAQLOGGER: 	 Tag No. is 1
	 MXLOGGER: 	 Record is 0001
	 GateCONTROL:	 Tag No. is TAG01
	 GateEye is set in the V-CHANNEL tab. 1 V channel is assigned to a single host.

	 For example, if you want to enter a setting corresponding to a No. setting on the DAQ32 
Plus of 010, you must enter 9 for the channel setting on the AddObserver Builder.

	 You can click the [ … ] button to display a table of channels2 when connecting to 
the specified host (monitor server). To enter a channel from this table, click the 
desired channel and then click the OK button.

2	 You can choose to view the channel numbers, tag numbers, or tag comments in the 
channel table. The number of channels that can be set is 1600.

Channel Number View Tag Comment ViewTag Number View

2.4  Entering Host and Channel Settings
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13.	To manually input the tag and color settings, click  in the Att. column. The 
arrow changes to , and the tag and color settings can be entered.

		  •	 Tag and Tag Comment
	 Enter the tag name or tag comment.
	 Tag numbers of up to eitht characters can be input.
	 Tag comments of up to 32 characters can be input. 

		  •	 Format
	 Enter the format type and decimal place. Click the icon on the left to toggle 

between  and .  is a fixed-point representation, and  is a floating-
point representation. The value on the right determines how many places past 
the decimal point are shown. Up to 6 places can be selected.

		  •	 Minimum/Maximum/Units
	 Enter the maximum value, minimum value, and units for the span.

		  •	 Color
	 Enter the colors for the trend graph and zone bar.

Note
Be aware that If you switch back to  after entering user settings, all previously entered 
settings will be lost.

Adding a Channel
14.	Click the Insert button. A new channel is added to the bottom of the list.

Deleting a Channel
14.	Select the channel you wish to delete, and click the Delete button.

Deleting Unused Channels
14.	Select a range of channels. Click the Del Unused button. All unused channels in 

the selected range will be deleted.

Copying a Channel
14.	Select the channel or channels you wish to copy and click the Copy button. Then 

select the channel onto which you wish to paste the copied channel, and click 
the Paste button. The setting information from the copied channel appears in the 
selected channel.

Loading the Default Values
14.	Select the range of channels into which you wish to load the default values. 

Click the Default button. The settings for all channels in the selected range are 
changed to their default values.

					   

Inset Delete Copy Paste DefaultDel Unused

2.4  Entering Host and Channel Settings
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Note
Setting Shortcut Buttons
	 The gray setting shortcut buttons are located just under the last channel row on the channel 

page. These buttons help you enter settings more quickly. 

					   

Copy Host Number
Fill Channel Numbers 

Toggle Attribute
Fill Tag Numbers 

Fill Tag Comments
Toggle Format Type

Copy Decimal Point

Copy Value
Copy Value

Copy Units
Default Color

•	 The Copy Host Number Button
	 Copies the first host number in the selected range to the rest of the channels in the selected 

range. Select the range you want to copy from and to, and click the Copy Host Number 
button. 

•	 The Fill Channel Numbers Button
	 Takes the channel number from the first channel in the selected range, and fills each 

remaining channel in the range with a channel number one higher than the previous 
channel. 

	 Select the range of channels to fill and click the Fill Channel Numbers button. The channel 
numbers are filled incrementally starting with the first channel in the selected range. 

•	 The Toggle Attribute Button
	 Toggles the icon for all selected channels between ORIG and USER. Select the range 

of channels to change and click the Toggle Attribute button. The icons of all selected 
channels change from ORIG to USER or vice versa. 

•	 The Fill Tag Numbers Button
	 Takes the tag number from the first channel in the selected range, and fills each remaining 

channel in the range with a tag number one higher than in the previous channel. Select the 
range of channels to fill and click the Fill Tag Numbers button. The tag numbers are filled 
incrementally starting with the first channel in the selected range.

•	 The Fill Tag Comments Button
	 Takes the tag comment from the first channel in the selected range, and fills each remaining 

channel in the range with a tag comment one higher than the previous channel. Select the 
range of channels to fill and click the Fill Tag Comments button. The tag comments are 
filled incrementally starting with the first channel in the selected range. 

•	 The Toggle Format Type Button
	 Toggles the icon for all selected channels between F and E. Select the range of channels 

to change and click the Toggle Format Type button. The icons of all selected channels 
change from F to E or vice versa. 

•	 The Copy Decimal Point Button
	 Copies the number of decimal places specified in the first channel in the selected range to 

the rest of the channels in the selected range. Select the range you want to copy from and 
to, and click the Copy Decimal Point button. The number of decimal places is copied to the 
selected range. 

•	 The Copy Value Buttons
	 Copies the value from the first channel in the selected range to the rest of the channels 

in the selected range. Select the range you want to copy to and from, and click one of the 
Copy Value buttons. The value is copied to the selected range. 

•	 The Copy Units Button
	 Copies the value from the first channel in the selected range to the rest of the channels in 

the selected range. Select the range you want to copy from and to, and click the Copy Units 
button. The units are copied to the entire range. 

•	 The Default Color Button
	 Loads the default color values for all channels in the selected range. Select the desired 

range and click the Default Color button. The default color values for all channels in the 
selected range are loaded. 

2.4  Entering Host and Channel Settings
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Output Channel Detail Settings
10.	Click the Output Channel tab. The output channel setup page appears. An output 

channel can only be added when the host type in the host detail settings is I/O 
Channel. 

					   

OUTPUT CHANNEL tab

11.	 Output channels can only be assigned to output channel objects. Specify and 
register the host names and channel numbers. Set the tag, tag comment, decimal 
place (format), output maximum, output minimum, and units for each channel. 

	 The maximum number of hosts that can be set is 1600. 

	 For details on settings, see prcodures 12 through 14 under “Channel Detail 
Settings.”

Controller Detail Settings
10.	Click the Controller tab. The controller setup page appears. A controller can only 

be added when the host type in the detail settings is I/O Channel, and the I/O 
Channel host information is successfully acquired. 

					   

CONTROLLER tab

	 If controller related channels or output channels are deleted or changed through 
channel tags or output channel tags, the controllers are also deleted at the same 
time. 

	 The maximum number of controllers that can be registered is 128. 

2.4  Entering Host and Channel Settings
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Entering V-CHANNEL Detail Settings
10.	Click the V-CHANNEL tab. The V-CHANNEL setting page is displayed. 

	 V-CHANNEL tab

					   

V-CHANNEL tab

11.	 To manually enter a tag or tag comment, click the Detail box.  changes to 
 , allowing entry of the tag and tag comment.

Note
Please note that after switching to  and entering the tag and tag comment, if you switch 
back to  , the item reverts to the previous setting. 

	 Go to step 15.

Selecting the Alarms That Will Sound
15.	Click the ALARM SOUND tab. The ALARM SOUND setting page appears.

ALARM SOUND tab
Sound an alarm when a red indication alarm occurs

16.	Select the alarm that will sound.

17.	Click OK to close the Configuration dialog box.

Note
Be aware that if you click Cancel instead of OK, setting changes will not be saved. 

2.4  Entering Host and Channel Settings
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2.5	 Protection for Out Object

With AddObserver, people who can use the Builder software are given the same 
privileges as the administrator. When the user name, password, and protection level are 
entered, only the out objects that are at or below the protection level can be output. 

Procedure
1.	 From the Edit menu, choose User Settings. 

					   

	 The user settings dialog box is displayed. 

					   

2.	 Input the user name and password and select a protection level. 

	 Up to sixteen alphanumeric characters can be input for the user name and 
password. 

	 A protection level of 1, 2, or 3 can be selected. The larger the protection level 
number the higher the level of protection, and only the out objects at or below that 
protection level can be output. 

	 The number of users that can be set is sixteen. 

	 The same name cannot be assigned to more than one user. 

	 You must enter a user name. 
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2.6	 Creating Labels

You can enter a character string of your choice to create a label. You can also select the 
size, style, color, and fill for the text. 

Procedure
Creating a New Label

1.	 Click the Label icon on the EDIT page of the operation panel, or click the Label 
button in the object bar. 

2.	 Choose Text > Style, then Bold, Italic, or Underline. You can also click the Bold, 
Italic, or Underline buttons on the attribute bar. You can also select, Bold and 
Italic at the same time. 

					   

3.	 Choose Text > Size, then select from Auto through 96 points. 

					   

4.	 Choose Text > Align, then select Left, Center, or Right. You can also click the 
Left, Center, or Right buttons on the attribute bar. 

					   

5.	 Choose Text > Color. 

					   

	 The color settings dialog box is displayed. For details on the color settings dialog 
box, see “Choosing a Color from the Color Settings Dialog Box” in section 2.30. 
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6.	 To apply the fill, choose Gadget > Fill Mode > Selected Color, or click the Fill 
button on the attribute bar. 

					   

	 Choose Gadget > Fill Color. 

					   

	 The color settings dialog box is displayed. For details on the color settings dialog 
box, see “Choosing a Color from the Color Settings Dialog Box” in section 2.30. 

7.	 Move the mouse to a location in the editing area where you want to place the 
upper-left corner of the label. 

8.	 Drag the cursor to set the location of the opposite corner of the label. 

					   

9.	 The cursor blinks inside the new label, allowing you to enter a character string. 
The character string you enter will appear within the frame of the label. 

					   

2.6  Creating Labels
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10.	Press the ENTER key on the keyboard to confirm the entered character string and 
complete the label.

					   

When the text size is set to Auto, 
the text contracts or expands to match 
the size of the label frame if the frame 
is resized.

Editing from the Properties Dialog Box
1.	 Click the Edit icon in the OBJECT group of the EDIT page of the operation panel, 

or click the Edit button in the object bar. 

2.	 Select the label you wish to edit in the editing area. 

3.	 Choose Edit > Properties or right-click and select Properties. 

					   

	 The label properties dialog box is displayed. 

					   
Click here to apply the fill color.  

To change the style of the text, 
click the appropriate icons.

4.	 Move the cursor to the desired item and click to enter a new value. 

5.	 Click OK. 

Note
If a label overlaps with a meter, AddObserver Panel will display the label hidden beneath the 
meter. Therefore you should not allow labels and meters to overlap. 

2.6  Creating Labels
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2.7	 Creating Lines

You can create a line of any length and direction. You can also specify the line’s width, 
color, and whether arrowheads are attached to the ends. 

Procedure
Creating a New Line

1.	 Click the Line icon on the EDIT page of the operation panel, or click the Line 
button in the object bar. 

2.	 Choose Gadget > Line Width, then select from 0 dots through 5 dots. 

					   

3.	 Choose Gadget > Arrow, then choose None, Start, End, or Both. You can also 
click the No Arrow, Start Point Arrow, End Point Arrow, or Both Points Arrow 
buttons on the attribute bar. 

					   

4.	 Choose Gadget > Line Color. 
	 The color settings dialog box is displayed. For details on the color settings dialog 

box, see “Choosing a Color from the Color Settings Dialog Box” in section 2.30. 

					   

5.	 Move the mouse to a location in the editing area where you want to start the line. 

6.	 Drag the mouse to the end point of the line. 
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	 A line is created between the start and end points you specified. 

					   

Editing from the Properties Dialog Box
1.	 Click the Edit icon in the OBJECT group of the EDIT page of the operation panel, 

or click the Edit button in the object bar. 

2.	 Select the line you wish to edit in the editing area. 

3.	 Choose Edit > Properties or right-click and select Properties. 

					   

	 The line properties dialog box is displayed. 

					   

4.	 Move the cursor to the desired item and click to enter a new value. 

5.	 Click OK. 

2.7  Creating Lines
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2.8	 Creating Rectangles

You can create a rectangle of any shape and size. You can also specify the rectangle’s 
line width, line color, and fill. 

Procedure
Creating a New Rectangle

1.	 Click the Rectangle icon on the EDIT page of the operation panel, or click the 
Rectangle button in the object bar. 

2.	 Choose Gadget > Line Width, then select from 0 dots through 5 dots. 

					   

3.	 Choose Gadget > Line Color. 

					   

	 The color settings dialog box is displayed. For details on the color settings dialog 
box, see “Choosing a Color from the Color Settings Dialog Box” in section 2.30. 

4.	 To apply the fill, choose Gadget > Fill Mode > Selected Color, or click the Fill 
button on the attribute bar. 

					   

	 Choose Gadget > Fill Color. 

					   

	 The color settings dialog box is displayed. For details on the color settings dialog 
box, see “Choosing a Color from the Color Settings Dialog Box” in section 2.30. 

5.	 Move the mouse to a location in the editing area where you want to place the 
rectangle. 
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6.	 Drag the cursor to the location of the opposite corner of the rectangle. 

					   

	 A rectangle is created using the two corner points specified in steps 5 and 6. 

					   

Editing from the Properties Dialog Box
1.	 Click the Edit icon in the OBJECT group of the EDIT page of the operation panel, 

or click the Edit button in the object bar. 

2.	 Select the rectangle you wish to edit in the editing area. 

3.	 Choose Edit > Properties. 

					   

	 The rectangle properties dialog box is displayed. 

					   
Click here to apply the fill color.  

4.	 Move the cursor to the desired item and click to enter a new value. 

5.	 Click OK. 

2.8  Creating Rectangles
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2.9	 Creating Ellipses

You can create an ellipse of any shape and size. You can also specify the ellipse’s line 
width, line color, and fill. 

Procedure
Creating a New Ellipse

1.	 Click the Ellipse icon on the EDIT page of the operation panel, or click the Ellipse 
button in the object bar. 

2.	 Choose Gadget > Line Width, then select from 0 dots through 5 dots. 

					   

3.	 Choose Gadget > Line Color. 

					   

	 The color settings dialog box is displayed. For details on the color settings dialog 
box, see “Choosing a Color from the Color Settings Dialog Box” in section 2.30. 

4.	 To apply the fill, choose Gadget > Fill Mode > Selected Color, or click the Fill 
button on the attribute bar. 

					   

	 Choose Gadget > Fill Color. 

					   

	 The color settings dialog box is displayed. For details on the color settings dialog 
box, see “Choosing a Color from the Color Settings Dialog Box” in section 2.30. 

5.	 Move the mouse to a location in the editing area where you want to place the 
ellipse. 
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6.	 Drag the cursor to the location of the opposite end of the ellipse. 

					   

	 An ellipse is created using a frame based on the two corner points specified in 
steps 5 and 6. 

					   

Editing from the Properties Dialog Box
1.	 Click the Edit icon in the OBJECT group of the EDIT page of the operation panel, 

or click the Edit button in the object bar. 

2.	 Select the ellipse you wish to edit in the editing area. 

3.	 Choose Edit > Properties or right-click and select Properties. 

					   

	 The ellipse properties dialog box is displayed. 

					   
Click here to apply the fill color.  

4.	 Move the cursor to the desired item and click to enter a new value. 

5.	 Click OK. 

2.9  Creating Ellipses
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2.10	 Creating Arcs

You can create an arc of any shape or size. You can also specify the arc’s line width, 
starting angle, ending angle, line color, and fill. 

Procedure
Creating a New Arc

1.	 Click the Arc icon on the EDIT page of the operation panel, or click the Arc button 
in the object bar. 

2.	 Choose Gadget > Line Width, then select from 0 dots through 5 dots. 

					   

3.	 Choose Gadget > Line Color. 

					   

	 The color settings dialog box is displayed. For details on the color settings dialog 
box, see “Choosing a Color from the Color Settings Dialog Box” in section 2.30. 

4.	 To apply the fill, choose Gadget > Fill Mode > Selected Color, or click the Fill 
button on the attribute bar. 

					   

	 Choose Gadget > Fill Color. 

					   

	 The color settings dialog box is displayed. For details on the color settings dialog 
box, see “Choosing a Color from the Color Settings Dialog Box” in section 2.30. 

5.	 Move the mouse to a location in the editing area where you want to place the arc. 
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6.	 Drag the cursor to the location of the opposite end of the arc. 

					   

	 An arc is created using a frame based on the two corner points specified in steps 
5 and 6. 

					   

Anchor points (yellow frame)

Anchor points (blue frame)

7.	 To change the arc’s length, click the arc to select it (usually items are selected as 
soon as they are created). 

8.	 Move the cursor over one of the blue anchor points at the start or end of the arc. 

9.	 Drag the anchor point to a new position (you may only move the anchor point to a 
new position along the arc itself). 

10.	The other anchor point can also be moved in the same manner. 

2.10  Creating Arcs
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Editing from the Properties Dialog Box
1.	 Click the Edit icon in the OBJECT group of the EDIT page of the operation panel, 

or click the Edit button in the object bar. 

2.	 Select the arc you wish to edit in the editing area. 

3.	 Choose Edit > Properties or right-click and select Properties. 

					   

	 The arc properties dialog box is displayed. 

Click here to apply the fill color.  

4.	 Move the cursor to the desired item and click to enter a new value. 

5.	 Click OK. 

2.10  Creating Arcs
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2.11	 Creating Polygons

You can create a polygon of any shape and size. You can also specify the polygon’s line 
width, line color, and fill. 

Procedure
Creating a New Polygon

1.	 Click the Polygon icon on the EDIT page of the operation panel, or click the 
Polygon button in the object bar. 

2.	 Choose Gadget > Line Width, then select from 0 dots through 5 dots. 

					   

3.	 Choose Gadget > Line Color. 

					   

	 The color settings dialog box is displayed. For details on the color settings dialog 
box, see “Choosing a Color from the Color Settings Dialog Box” in section 2.30. 

4.	 To apply the fill, choose Gadget > Fill Mode > Selected Color, or click the Fill 
button on the attribute bar. 

					   

	 Choose Gadget > Fill Color. 

					   

	 The color settings dialog box is displayed. For details on the color settings dialog 
box, see “Choosing a Color from the Color Settings Dialog Box” in section 2.30. 

5.	 Move the mouse to a location in the editing area where you want to place the 
polygon. 

6.	 Click the left mouse button. 

7.	 Move the cursor to the next vertex on the polygon and left-click again. 
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8.	 Repeat step 7 until all sides of the polygon are completed. 

					   

9.	 To finish the polygon, double click the mouse. 

					   

The created polygon and its anchor 
points are displayed.
You can reshape the polygon by 
dragging its (blue) anchor points.

Editing from the Properties Dialog Box
1.	 Click the Edit icon in the OBJECT group of the EDIT page of the operation panel, 

or click the Edit button in the object bar. 

2.	 Select the polygon you wish to edit in the editing area. 

3.	 Choose Edit > Properties or right-click and select Properties. 

					   

	 The polygon properties dialog box is displayed. 

Click here to apply the fill color.  

Click the Points tab

To add an angle, select the angle whose number is 
one higher than the one you want to add.
Click the Insert button, then input the X and Y 
coordinates of the new vertex.

To delete an angle, select the angle's 
number and click the Delete button.

4.	 Move the cursor to the desired item and click to enter a new value. 

5.	 Click OK. 

2.11  Creating Polygons
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2.12	 Creating Value Rectangles

You can create a value rectangle for any channel. You can also specify the value 
rectangle’s line width and line color. 

Procedure
Creating a New Value Rectangle

1.	 Click the Value Rectangle icon in the OBJECT group of the EDIT page of the 
operation panel, or click the Value Rectangle button in the object bar. 

2.	 Choose Gadget > Line Width, then select from 0 dots through 5 dots. 

					   

3.	 Choose Gadget > Line Color. 

					   

	 The color settings dialog box is displayed. For details on the color settings dialog 
box, see “Choosing a Color from the Color Settings Dialog Box” in section 2.30. 

4.	 Choose Gadget > Fill Color. 

					   

	 The color settings dialog box is displayed. For details on the color settings dialog 
box, see “Choosing a Color from the Color Settings Dialog Box” in section 2.30. 

5.	 Move the mouse to a location in the editing area where you want to place the 
value rectangle. 

6.	 Drag the cursor to the location of the opposite corner of the value rectangle. 
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	 A value rectangle is created using the two corner points specified in steps 5 and 6. 

					   

7.	 Move the cursor to the channel you wish to assign to the value rectangle on the 
channel page of the operation panel. 

8.	 Drag the channel to the value rectangle. 

					   

(1) Drag the channel you wish to assign. 

(2) Drop the channel plate on the value rectangle.

	 A value rectangle is created with the desired channel assigned to it. 

					   

Note
•	 When you drag a channel over a value rectangle, the cursor changes to a  . If the cursor 

changes to a  , this indicates that the selected channel can not be assigned to the value 
rectangle. Be sure to confirm whether or not a channel may be assigned. 

•	 To remove channel assignments from value rectangles, see “Removing Channel or Alarm 
Assignments from Objects” in section 2.30.

2.12  Creating Value Rectangles
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Editing from the Properties Dialog Box
1.	 Click the Edit icon in the OBJECT group of the EDIT page of the operation panel, 

or click the Edit button in the object bar. 

2.	 Select the value rectangle you wish to edit in the editing area. 

3.	 Choose Edit > Properties or right-click and select Properties. 

					   

	 The value rectangle properties dialog box is displayed. 

					   

Click here to edit the maximum and minimum values.

Click here to change 
the assigned channel.

4.	 Move the cursor to the desired item and click to enter a new value. 

5.	 Click OK. 

2.12  Creating Value Rectangles
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2.13	 Creating Indicators

You can create an indicator for any channel’s alarm. You can also create channel or 
alarm labels. 

Procedure
Creating a New Indicator

1.	 Click the Indicator icon on the EDIT page of the operation panel, or click the 
Indicator button in the object bar. 

2.	 Move the mouse to a location in the editing area where you want to place the 
indicator. 

3.	 Drag the cursor to the location of the opposite end of the indicator. 

					   

	 An indicator is created using the two corner points specified in steps 2 and 3. 

					   

4.	 Move the cursor to the channel alarm you wish to assign to the indicator on the 
channel page of the operation panel. 

5.	 Drag the alarm to the indicator created in step 3. 

					   

(1) Drag the channel alarm you wish to assign.

(2) Drop the channel alarm plate on the indicator.  
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	 An indicator to which the desired channel alarm is assigned is created. 

					   

Note
•	 When you drag a channel alarm over an indicator, the cursor changes to a . If the cursor 

changes to a , this indicates that the selected channel alarm can not be assigned to the 
indicator. Be sure to confirm whether or not a channel may be assigned. 

•	 Only channel alarm labels can be assigned to indicators. A channel itself cannot be 
assigned. 

•	 To remove channel alarm label assignments from indicators, see “Removing Channel or 
Alarm Assignments from Objects” in section 2.30.

Editing from the Properties Dialog Box
1.	 Click the Edit icon in the OBJECT group of the EDIT page of the operation panel, 

or click the Edit button in the object bar. 

2.	 Select the indicator you wish to edit in the editing area. 

3.	 Choose Edit > Properties or right-click and select Properties. 

					   

	 The indicator properties dialog box is displayed. 

					   

Click here to change 
the assigned channel.
To change the alarm label, 
select from L1 to L4.

4.	 Move the cursor to the desired item and click to enter a new value. 

5.	 Click OK. 

2.13  Creating Indicators
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2.14	 Creating Meters

You can create several different kinds of meters (digital, bar, analog, and thermometer) 
and assign channels to them. You can also enter settings for such things as the channel, 
text size, and units. 

		

ThermometerAnalog MeterBar Meter

Digital

Procedure
Creating a New Meter

1.	 Click the Digital, Bar Meter, Analog Meter, or Thermometer icon on the EDIT 
page of the operation panel. You can also click the corresponding buttons on the 
object bar. 

2.	 Choose Text > Size, then select from Auto through 96 points. 

					   

3.	 Move the mouse to a location in the editing area where you want to place the 
meter. 

4.	 Drag the cursor to the location of the opposite corner of the meter. 
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	 A meter is created using the two corner points specified in steps 3 and 4. 

					   

5.	 Move the cursor to the channel you wish to assign to the meter on the channel 
page of the operation panel. 

6.	 Drag the channel to the meter. 

					   

(1) Drag the channel you wish to assign.

(2) Drop the channel plate on the meter.  

	 A meter is created with the desired channel assigned to it. 

					   

Note
•	 When you drag a channel over a meter, the cursor changes to a . If the cursor changes 

to a , this indicates that the selected channel can not be assigned to the meter. Be sure 
to confirm whether or not a channel may be assigned. 

•	 To remove channel assignments from meters, see “Removing Channel or Alarm 
Assignments from Objects” in section 2.30.

2.14  Creating Meters
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Editing from the Properties Dialog Box
1.	 Click the Edit icon in the OBJECT group of the EDIT page of the operation panel, 

or click the Edit button in the object bar. 

2.	 Select the meter you wish to edit in the editing area. 

3.	 Choose Edit > Properties or right-click and select Properties. 

					   

	 The meter properties dialog box is displayed. 

Click here to edit the values for the format, decimal point, and units.

Click here to edit the maximum, minimum, and units values.

The digital meter properties dialog box

The bar meter, analog meter, and thermometer properties dialog box

F Type (fixed decimal representation)
E Type (floating point representation)
T Type (Time represetation)

4.	 Move the cursor to the desired item and click to enter a new value. 

5.	 Click OK. 

2.14  Creating Meters
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2.15	 Creating Meter Sets

You can create several different kinds of meter sets (digital, bar, analog, and 
thermometer) and assign channels to them. You can also enter settings for such things 
as the channel, text size, decimal place, and units. 

		

Thermometer SetAnalog Meter SetBar Meter Set

Digital Meter Set

Procedure
Creating a New Meter Set

1.	 Click the Digital Meter Set, Bar Meter Set, Analog Meter Set, or Thermometer 
Set icon on the EDIT page of the operation panel. You can also click the 
corresponding buttons on the object bar. 

2.	 Choose Text > Size, then select from Auto through 96 points. 

					   

3.	 Move the mouse to a location in the editing area where you want to place the 
meter set. 
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4.	 Drag the cursor to the location of the opposite corner of the meter set. 

					   

	 A meter set is created using the two corner points specified in steps 3 and 4. 

					   

5.	 Move the cursor to the channel you wish to assign to the meter set on the channel 
page of the operation panel. 

6.	 Drag the channel to the meter set. 

					   

(1) Drag the channel you wish to assign.

(2) Drop the channel plate on the meter set.

2.15  Creating Meter Sets
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	 A meter set is created with the desired channel assigned to it. 

					   

Note
•	 When you drag a channel over a meter set, the cursor changes to a . If the cursor 

changes to a , this indicates that the selected channel can not be assigned to the meter 
set. Be sure to confirm whether or not a channel may be assigned. 

•	 To remove channel assignments from meter sets, see “Removing Channel or Alarm 
Assignments from Objects” in section 2.30.

Editing from the Properties Dialog Box
1.	 Click the Edit icon in the OBJECT group of the EDIT page of the operation panel, 

or click the Edit button in the object bar. 

2.	 Select the meter set you wish to edit in the editing area. 

3.	 Choose Edit > Properties or right-click and select Properties. 

					   

	 The meter set properties dialog box is displayed. 

					   

Click here to edit the format type, decimal point, minimum value, 
maximum value, units, and color.  

Select F Type (fixed decimal representation) 
or E Type (floating point representation).  

4.	 Move the cursor to the desired item and click to enter a new value. 

5.	 Click OK. 

2.15  Creating Meter Sets
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2.16	 Creating Trend Graphs

You can create trend graphs and assign channels to them. You can also enter settings 
for such things as the channel, units, grid color, and background color. 

Procedure
Creating a New Trend Graph

1.	 Click the Trend Graph icon in the OBJECT group of the EDIT page of the 
operation panel, or click the Trend Graph button in the object bar. 

2.	 Move the mouse to a location in the editing area where you want to place the 
trend graph. 

3.	 Drag the cursor to the location of the opposite corner of the trend graph. 

					   

	 A trend graph is created using the two corner points specified in steps 2 and 3. 

					   

4.	 Move the cursor to the channel you wish to assign to the trend graph on the 
channel page of the operation panel. 
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5.	 Drag the channel to the trend graph. 

					   

(1) Drag the channel you wish to assign.

(2) Drop the channel plate on the trend graph.

	 The specified channel is assigned to the trend graph. 

					   

6.	 Repeat steps 4 and 5 for each channel you wish to assign. 

	 A trend graph is created with the desired channel assigned to it. 

					   

2.16  Creating Trend Graphs
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Note
•	 When you drag a channel over a trend graph, the cursor changes to a . If the cursor 

changes to a , this indicates that the selected channel can not be assigned to the trend 
graph. Be sure to confirm whether or not a channel may be assigned. 

•	 To remove channel assignments from trend graphs, see “Removing Channel or Alarm 
Assignments from Objects” in section 2.30.

Editing from the Properties Dialog Box
1.	 Click the Edit icon in the OBJECT group of the EDIT page of the operation panel, 

or click the Edit button in the object bar. 

2.	 Select the trend graph you wish to edit in the editing area. 

3.	 Choose Edit > Properties or right-click and select Properties. 

					   

	 The meter set properties dialog box is displayed. 

Click here to display alarms.
Click here to apply display limits.

Select one of the following zones for the y-axis:  User Zone, 
Full Zone, Slide Zone, Multi-Axes Zone, Edit Zone, or Auto Zone.  

Each trend graph setting is the same as for the DAQ32 Plus, DAQEXPLORER, DAQLOGGER, or
MXLOGGER.
For details, see their respective user’s manuals.          

Select a grid type.

Setting shortcut buttons (see page 2-10).

4.	 Move the cursor to the desired item and click to enter a new value. 

5.	 Click OK. 

2.16  Creating Trend Graphs
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2.17	 Creating Pictures

You can place a “picture” (a bit mapped image) in the monitor screen. 

Procedure
Placing a Picture in the Picture Folder
Place images in BMP format that you want to have available for use into the 
AddObserver/Picture directory created during installation of the AddObserver. 

Creating a New Picture
1.	 Click the Picture icon on the EDIT page of the operation panel, or click the 

Picture button in the object bar. 

2.	 Move the mouse to a location in the editing area where you want to place the 
picture. 

3.	 Drag the cursor to the location of the opposite corner of the picture. 

	 A picture frame is created using the two corner points specified in steps 2 and 3. 

					   

4.	 Move the cursor to the picture you want to place in the PICTURE group on the 
EDIT page of the operation panel. 
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5.	 Drag the picture to the frame created in step 3. 

(1) Drag the picture you wish to place.

(2) Drop the picture on the picture frame.

	 The selected picture fills the picture frame. 

					   

Note
You can still drag a picture onto the editing area even if you do not first create a frame for it. In 
this case, the picture is sized according to the original size of the BMP file. 

2.17  Creating Pictures
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Editing from the Properties Dialog Box
1.	 Click the Edit icon in the OBJECT group of the EDIT page of the operation panel, 

or click the Edit button in the object bar. 

2.	 Select the picture you wish to edit in the editing area. 

3.	 Choose Edit > Properties or right-click and select Properties. 

					   

	 The picture properties dialog box is displayed. 

					   

4.	 Move the cursor to the desired item and click to enter a new value. 

5.	 Click OK. 

2.17  Creating Pictures
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2.18	 Creating Monitor Windows

You can arrange GateEye images.

Procedure
1.	 Enter detailed channel settings (see section 2.4). 

2.	 Select the Edit tab in the operation panel. Click the Monitor icon under Objects, or 
the Monitor button on the object bar.

3.	 On the editing screen, move the mouse to one corner of the area where you want 
to place the monitor. 

4.	 Drag the mouse to the corner opposite the point specified in step 3. 

	 A rectangular monitor frame appears based on the 2 opposing points specified in 
steps 3 and 4.
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5.	 Select the Channel tab in the operation panel. Move the mouse to the monitor you 
wish to place under V-Channel. 

6.	 Drag the monitor into the frame created in step 4. 

	 The specified monitor and V channel number are displayed in the frame.

7.	 Choose File > Save or Save As to save.

Note
To view the monitor window, open AddObserver panel. 
For details, see section 2.1–2.2 of the WX83 AddObserver Runtime User’s Manual (IM WX83-
01E).

2.18  Creating Monitor Windows
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2.19	 Creating Buttons

You can create buttons for various tasks such as stopping alarm sounds and showing or 
hiding a specified monitor window.

Procedure
Creating a New Button

1.	 Click the Button icon on the EDIT page of the operation panel, or click the Button 
button in the object bar.

2.	 Move the mouse to a location in the editing area where you want to place the 
button.

					   

3.	 Drag the cursor to the location of the opposite corner of the button.

	 A button is created using the two corner points specified in steps 2 and 3.

Setting the Button Function, Button Name, and Display Type
4.	 Choose Edit > Properties.

	 The button properties dialog box is displayed.

					   

Display Type
5.	 Select black text on white background or black text on white background.

Font Size
6.	 Select the size of the text that will appear on the buttons.

Label
7.	 Enter the text that will appear on the button.

Function
8.	 Select the function to be performed when the button is pressed from None, Hide, 

Show, Alarm Sound ACK.

9.	 If you select Show or Hide, select the monitor window to be shown or hidden. To 
select a monitor window, monitor windows must be added beforehand. For details, 
see the next page.

	 You can specify the monitor window by dragging and dropping the icon of the 
desired window tab onto the button. In this case, the function automatically 
changes to Hide.
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2.20	 Creating Numeric Out Windows

You can create an object for editing output values and sending them to hosts whose 
types are set to I/O Channel in the Channel Detail Setting dialog box. 
You can only assign output channels. 

Procedure
Creating a New Object

1.	 Click the Numeric Out icon under Objects in the EDIT page of the operation 
panel, or click the Numeric Out button in the object bar. 

2.	 Move the mouse cursor to a location in the editing area where you want to place 
one corner of the numeric out object. 

3.	 Drag the cursor to the location of the opposite corner of the object. 

					   

	 A numeric out object is created in the two opposing corners defined in steps 2 and 3. 

4.	 In the Setting Plate of the CHANNEL page in the operation panel, move the 
cursor to the output channel that you wish to assign to the numeric out object. 

5.	 Drag the OUTPUT CHANNNEL you wish to assign over the numeric out object 
created in step 3. 

					   

	 The specified output channel is now assigned to the numeric out object. 

Note
•	 When you move the output channel over the numeric out object, the cursor changes to . 

Note that the output channel cannot be assigned when displayed as . 
•	 You can only assign output channels to numeric out objects. 
•	 To delete the output channel assignment from the numeric out object, see section 2.30, 

“Editing Objects.”  
•	 If no channels are linked to the output channel, it cannot be assigned. 
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Editing from the Properties Dialog Box
1.	 Click the Edit icon under Objects in the EDIT page of the operation panel, or click 

the Edit button in the object bar. 

2.	 In the Edit area, select the numeric out object you wish to edit. 

3.	 Choose Edit > Properties or right-click and select Properties. 

					   

	 The numeric out object’s properties dialog box opens. 

Click here to change the output channel to 
be registered.  An Output Channel dialog box 
opens.  Select the channel.

Character string to display before the output value
Select this check box (light blue) to enable the 
decimal point, minimum, maximum, and unit settings.

Set the lower and upper limits that can be sent.
When the value exceeds this range it cannot be 
sent, but it can be displayed.

When OFF, outputs from the dialog box.
When ON, the edit box is displayed in the 
objects area, and the edited values are output.

4.	 Move the cursor to the item you wish to edit, then enter a setting. 

5.	 Click the OK button. 

2.20  Creating Numeric Out Windows
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2.21	 Creating Selectable Out Objects

You can create an object that lets you select a character string to which an output value 
was registered, and send it to a host whose type is set to I/O Channel in the Channel 
Detail Setting dialog box. 

Procedure
Creating a New Object

1.	 Click the Selectable Out icon in the EDIT page of the operation panel, or click the 
Selectable Out button in the object bar. 

2.	 Move the mouse cursor to a location in the editing area where you want to place 
one corner of the selectable out object. 

3.	 Drag the cursor to the location of the opposite corner of the object. 

					   

	 A selectable out object is created in the two opposing corners defined in steps 2 
and 3. 

					   

4.	 In the Setting Plate of the CHANNEL page in the operation panel, move the 
cursor to the output channel that you wish to assign to the selectable out object. 

5.	 Drag the OUTPUT CHANNEL you wish to assign over the selectable out object 
created in step 3. 

					   

	 The specified output channel is now assigned to the selectable out object. 
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Note
•	 When you move the output channel over the selectable out object, the cursor changes to  

. Note that the output channel cannot be assigned when displayed as . 
•	 You can only assign output channels to selectable out objects. 
•	 To delete the output channel assignment from the selectable out object, see section 2.30, 

“Editing Objects.”  
•	 If no channels are linked to the output channel, it cannot be assigned. 

Editing from the Properties Dialog Box
1.	 Click the Edit icon under Objects in the EDIT page of the operation panel, or click 

the Edit button in the object bar. 

2.	 In the Edit area, select the selectable out object you wish to edit. 

3.	 Choose Edit > Properties or right-click and select Properties. 

					   

	 The selectable out object’s properties dialog box opens. 

The integer values and character strings to 
be displayed are shown on a spreadsheet.
You can edit the character string.  
Up to 16 characters can be entered for
 the character string.  Up to eight statuses 
can be registered. 

The range of values that can be specified 
is 0 to 99.  Click here to change the output 
channel to be registered.  An Output Channel 
dialog box opens.  Select the channel.

When OFF, outputs from the dialog box.
When ON, the edit box is displayed in the 
objects area, and the edited values are output.

4.	 Move the cursor to the item you wish to edit, then enter a setting. 

5.	 Click the OK button. 

2.21  Creating Selectable Out Objects
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2.22	 Creating Temperature Controller Parts

You can only assign controllers to temperature controller parts. 
When assigning a controller, the controller’s channels and output channels are assigned 
to each part of the temperature controller parts. 

Procedure
Creating a New Object

1.	 Click the Temperature Controller Parts icon in the EDIT page of the operation 
panel, or click the Temperature Controller Parts button in the object bar. 

2.	 Move the mouse cursor to a location in the editing area where you want to place 
one corner of the temperature controller parts. 

3.	 Drag the cursor to the location of the opposite corner of the object. 

					   

	 A temperature controller is created in the two opposing corners defined in steps 2 
and 3. 

					   

4.	 In the Setting Plate of the CHANNNEL page in the operation panel, move the 
cursor to the controller that you wish to assign to the temperature controller parts. 
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5.	 Drag the controller you wish to assign over the temperature controller parts 
created in step 3. 

					   

	 The specified controller is now assigned to the temperature controller parts. 

	 Example of Assignmen

Loop switching button
Enabled when there are 
multiple loops

PID number
AUTO/MANUAL, or
AUTO/MANUAL/CASCADE

PV value

PV events
TIME events

Program time

Segment number

Pattern number

SP/OUT display button
Switches between existing 
SP values and OUT values

One from the following list is displayed here: 
RESET, PROGRAM, LOCAL, RESET, PRGRM1, 
PRGRM2, CASCADE, LOCAL, RELEASE, HOLD, 
ADVANCE, ADV.EXEC.  
When sending the ADVANCE command, select ADV.EXEC.

One from the following list is displayed here: LP1.SP, LP1.OUT, 
LP1CLUT, LP1.HOUT, LP2.SP, LP2.OUT, LP2.COUT, LP2.HLUT. 
AUTO/MANUAL or AUTO/MANUAL/CASCADE

RUN/STOP

OPEN/CLOSE

SP number

REMOTE/LOCAL

For the UP750

For the US1000 For the UT750

2.22  Creating Temperature Controller Parts
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	 Assign all channels that are set on GateCONTROL by default. The channels that 
can be assigned differ according to the model and control mode. 	

	 The RUN/STOP channels and other quantities depend on the GateCONTROL 
settings. 

	 The maximum and minimum output values, decimal place, units, and other 
parameters are assigned according to attributes set in channel detail settings (see 
section 2.4). 

Note
•	 When you move the controller over the temperature controller, the cursor changes to . 

Note that the controller cannot be assigned when displayed as . 
•	 You can only assign controllers to temperature controllers. 
•	 To delete the controller assignment from temperature controller parts, see section 2.30, 

“Editing Objects.”  

Editing from the Properties Dialog Box
1.	 Click the Edit icon under Objects in the EDIT page of the operation panel, or click 

the Edit button in the object bar. 

2.	 In the Edit area, select the temperature controller parts you wish to edit. 

3.	 Choose Edit > Properties or right-click and select Properties. 

					   

	 The Temperature Controller Parts properties dialog box opens. 

Turn ON/OFF the area for displaying PV events 
and TIME events of the temperature controller 
(UP

Turn ON/OFF the area for displaying items 
such as the segment number of the temperature 
controller (UP
When OFF, outputs from the dialog box.
When ON, the edit box is displayed in the 
objects area, and the edited values are output.

).

).

4.	 Move the cursor to the item you wish to edit, then enter a setting. 

5.	 Click the OK button. 

2.22  Creating Temperature Controller Parts
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Ungrouping Temperature Controller Parts
	� When you ungroup temperature controller parts, you cannot undo the 

operation. 
1.	 Click to select the Temperature Controller Parts you wish to edit. 

2.	 From the Arrangement menu, choose Ungroup. 

					   

	 The objects are ungrouped. 

	 Before ungrouping		  After ungrouping

					     	 	

	 Of the loop switching buttons whose displays change when you click them and 
the SP/OUT switching buttons, only the number that change can be overlapped. 

	 PV channels, program time, and other items are assigned to digital meters, 
alarms are assigned to square signal objects, and PV events and time events are 
assigned to color change rectangle objects. 

	 SP and OUT objects that can be output are assigned to Numeric Out objects, and 
HOLD is assigned to Selectable Out objects. Also, display-only objects such as 
RUN/STOP cannot be assigned to text string change objects. 

2.22  Creating Temperature Controller Parts
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2.23	 Creating Extended Trend Graph

You can create a trend graph with up to 1600 arbitrarily assigned channels. The 
channels, units, grid color, background color, and other parameters can be specified.

Procedure
Creating a New Object

1.	 Click the Extended Trend Graph icon in the EDIT page of the operation panel, or 
click the Extended Trend Graph button in the object bar.

2.	 Move the mouse cursor to a location in the editing area where you want to place 
one corner of the extended trend graph parts.

3.	 Drag the cursor to the location of the opposite corner of the object.

					   

	 An extended trend graph is created using the two corner points specified in steps 
2 and 3.

4.	 In the Setting plate of the Channel page in the operation panel, drag the channels 
that you wish to assign to the specified extended trend graph.

					   

Note
•	 When you drag a channel over an extended trend graph, the cursor changes to a . If the 

cursor changes to a , this indicates that the selected channel can not be assigned to the 
extended trend graph. Be sure to confirm whether or not a channel may be assigned. 

•	 To remove channel assignments from extended trend graphs, see “Removing Channel or 
Alarm Assignments from Objects” in section 2.30.
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	 The grid and assigned span are displayed.

					   

Editing from the Properties Dialog Box
1.	 Click the Edit icon in the OBJECT group of the EDIT page of the operation panel, 

or click the Edit button in the object bar.

2.	 Select the extended trend graph you wish to edit in the editing area.

3.	 Choose Edit > Properties or right-click and select Properties.

					   

	 The extended trend graph properties dialog box is displayed

	 You can assign up to 1600 channels.

	 For information about the setting shortcut buttons, see page 2-10.

Setting shortcut buttons

2.23  Creating Extended Trend Graph
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2.24	 Creating Extended Indicator

A signal object to which channels and alarms are assigned. If multiple alarms are 
assigned, they are applied in an OR relationship. Also, the alarm range is the maximum 
range of the assigned channels or alarms.

Procedure
Creating a New extended indicator

1.	 Click the extended indicator icon in the EDIT page of the operation panel, or click 
the Extended Indicator button in the object bar.

2.	 Move the mouse cursor to a location in the editing area where you want to place 
one corner of the extended indicator parts.

					   

3.	 Drag the cursor to the location of the opposite corner of the object.

					   

4.	 In the Channels page of the operation panel, drag the channels you wish to 
assign. You can assign multiple channels.
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Note
•	 When you drag a channel alarm over an extended indicator, the cursor changes to a . If 

the cursor changes to a , this extended indicates that the selected channel alarm can not 
be assigned to the extended indicator. Be sure to confirm whether or not a channel may be 
assigned. 

•	 Only channel alarm labels can be assigned to extended indicators. A channel itself cannot 
be assigned. 

•	 To remove channel alarm label assignments from extended indicators, see “Removing 
Channel or Alarm Assignments from Objects” in section 2.30.

Editing from the Properties Dialog Box
1.	 Click the Edit icon in the OBJECT group of the EDIT page of the operation panel, 

or click the Edit button in the object bar.

2.	 Select the extended indicator you wish to edit in the editing area.

3.	 Choose Edit > Properties or right-click and select Properties.

					   

	 The extended trend graph properties dialog box is displayed.

					   

4.	 Move the cursor to the desired item and click to enter a new value.

5.	 Click OK.

2.24  Creating Extended Indicator
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2.25	 Creating X-Y Graph

You can create an X-Y display graph in which an arbitrary channel is assigned to the X 
and Y axes.

Procedure
Creating a New X-Y Graph

1.	 Click the X-Y Graph icon in the EDIT page of the operation panel, or click the X-Y 
Graph button in the object bar.

2.	 Move the mouse cursor to a location in the editing area where you want to place 
one corner of the X-Y graph parts.

					   

3.	 Drag the cursor to the location of the opposite corner of the object.

					   

4.	 In the Channels page of the operation panel, drag the channels you wish to 
assign. For the X axis, place them in the left half, and for the Y axis, place them in 
the right half.

Diagonal line (It is not displayed)

For the X axis, place channels in the left half

For the Y axis, place channels in the right half
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Note
•	 When you drag a channel over a X-Y graph, the cursor changes to a . If the cursor 

changes to a , this indicates that the selected channel can not be assigned to the X-Y 
graph. Be sure to confirm whether or not a channel may be assigned. 

•	 To remove channel assignments from X-Y graphs, see “Removing Channel or Alarm 
Assignments from Objects” in section 2.30.

Editing from the Properties Dialog Box
1.	 Click the Edit icon in the OBJECT group of the EDIT page of the operation panel, 

or click the Edit button in the object bar.

2.	 Select the X-Y graph you wish to edit in the editing area.

3.	 Choose Edit > Properties or right-click and select Properties.

					   

	 The X-Y graph properties dialog box is displayed.

Setting shortcut buttons (see page 2-10).

Select the check box (blue) to display the 
current data position in the X-Y graph.

4.	 Move the cursor to the desired item and click to enter a new value.

5.	 Click OK.

2.25  Creating X-Y Graph
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2.26	 Creating Alarm Summary

You can create an object that displays a summary of alarms from level 1 to level 4 to 
which arbitrary channels are assigned. Summaries include the time the alarm was 
generated, the level, alarm type, and other information.

Procedure
Creating a New alarm summary

1.	 Click the Alarm Summary icon in the EDIT page of the operation panel, or click 
the Alarm Summary button in the object bar.

2.	 Move the mouse cursor to a location in the editing area where you want to place 
one corner of the alarm summary parts.

					   

3.	 Drag the cursor to the location of the opposite corner of the object.

					   

4.	 In the Channels page of the operation panel, drag the channels you wish to 
assign.
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Note
•	 When you drag a channel over an alarm summary, the cursor changes to a . If the cursor 

changes to a , this indicates that the selected channel can not be assigned to the alarm 
summary. Be sure to confirm whether or not a channel may be assigned. 

•	 To remove channel assignments from alarm summaris, see “Removing Channel or Alarm 
Assignments from Objects” in section 2.30.

Editing from the Properties Dialog Box
1.	 Click the Alarm Summary icon in the OBJECT group of the EDIT page of the 

operation panel, or click the Edit button in the object bar.

2.	 Select the alarm summary you wish to edit in the editing area.

3.	 Choose Edit > Properties or right-click and select Properties.

					   

	 The alarm summary properties dialog box is displayed.

4.	 Move the cursor to the desired item and click to enter a new value.

					   

5.	 Click OK.

2.26  Creating Alarm Summary
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2.27	 Creating Color Change (Rectangle and Ellipse) 
Objects

Procedure
Creating a New Object

1.	 Click the Color Change Rectangle or Color Change Ellipse icon in the EDIT 
page of the operation panel, or click the Color Change Rectangle or Color 
Change Ellipse button in the object bar. 

2.	 Move the mouse cursor to a location in the editing area where you want to place 
one corner of the rectangle object or ellipse object. 

3.	 Drag the cursor to the location of the opposite corner of the object. 

	

	 A rectangle or ellipse is created in the two opposing corners defined in steps 2 and 3.

	

4.	 In the Setting Plate of the CHANNEL page in the operation panel, move the 
cursor to the channel that you wish to assign to the rectangle or ellipse. 

5.	 Drag the channel you wish to assign over the rectangle or ellipse created in step 3. 

					   

	 The specified channel is now assigned to the rectangle or ellipse. 

Note
•	 When you move the channel over the rectangle or ellipse, the cursor changes to .  Note 

that the channel cannot be assigned when displayed as . 
•	 To delete the channel assignment from the rectangle or ellipse, see section 2.30, “Editing Objects.”
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Editing from the Properties Dialog Box
1.	 Click the Edit icon under Objects in the EDIT page of the operation panel, or click 

the Edit button in the object bar. 

2.	 In the Edit area, select the rectangle or ellipse object you wish to edit. 

3.	 Choose Edit > Properties or right-click and select Properties. 

					   

	 The rectangle or ellipse’s properties dialog box opens. 

					   

	 If the Channel is None, it is dimmed. 
	 If Manual is selected (blue), the following items can be set. 
	 Thresholds: 	� Select the number (1-4) of threshold values you wish to set. 

The values are automatically sorted in ascending order. 
	 Threshold values:	Enter the threshold values at which the color changes. 
	 Color:		�  Select colors. When the measured value of the channel 

assigned to the rectangle or ellipse object exceeds the 
threshold, the color set for above the threshold is displayed. 

	 If Auto is selected (blue), the following items can be set. 
	 Type:	 �Select grayscale or color scale. If Gray is selected, the minimum and 

maximum values of the input are shown in black and white, respectively, 
and 50% input is shown in gray. There are 255 gradations of color 
change from white to black. If Color is selected, the minimum and 
maximum values of the input are shown in blue and red, respectively, 
and 50% input is shown in green. There are 50 gradations of color 
change from red to blue. Also, if AUTO is selected for the color change 
object and Detail (Min and Max) is not selected, the maximum and 
minimum values of the assigned channel are applied.

	 Details:		  Select (blue) to set the minimum and maximum values. 
				�   Minimum/maximum value: Sets the maximum or minimum 

values of the scale. 

4.	 Move the cursor to the item you wish to edit, then enter a setting. 

5.	 Click the OK button. 

2.27  Creating Color Change (Rectangle and Ellipse) Objects
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2.28	 Creating String Change Objects

You can create an object whose color, character string, and charcter color change when 
a specified threshold value is exceeded. 

Procedure
Creating a New Object

1.	 Click the String Change Rectangle icon in the Edit page of the operation panel, 
or click the String Change Rectangle button in the object bar. 

2.	 Move the mouse cursor to a location in the edit area where you want to place one 
corner of the rectangle object. 

3.	 Drag the cursor to the location of the opposite corner of the object. 

					   

	 A rectangle is created in the two opposing corners defined in steps 2 and 3. 

					   

4.	 In the Setting Plate of the CHANNEL page in the operation panel, move the 
cursor to the channel that you wish to assign to the rectangle. 

5.	 Drag the output channel you wish to assign over the rectangle created in step 3. 

					   

	 The specified channel is now assigned to the rectangle. 

Note
•	 When you move the channel over the rectangle, the cursor changes to . Note that the 

channel cannot be assigned when displayed as . 
•	 To delete the output channel assignment from the rectangle, see section 2.30, “Editing 

Objects.”  
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Editing from the Properties Dialog Box
1.	 Click the Edit icon under Objects in the EDIT page of the operation panel, or click 

the Edit button in the object bar. 

2.	 In the Edit area, select the string change object you wish to edit. 

3.	 Choose Edit > Properties or right-click and select Properties. 

					   

	 The string change object’s properties dialog box opens. 

					   

	 Thresholds:	 Select the number (1-4) of threshold values you wish to set. 

		�  Threshold values: Enter threshold values at which the colors 
change. The values are automatically sorted in ascending 
order. 

	 Color:		�  Select fill and character colors. When the measured value of 
the channel assigned to the string change object exceeds a 
threshold, the color set for the above threshold is displayed. 

	 String:		�  Enter a character string. (using up to thirty two alphanumeric 
characters)

4.	 Move the cursor to the item you wish to edit, then enter a setting. 

5.	 Click the OK button. 

2.28  Creating String Change Objects
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2.29	 Adding Monitor Windows

You can add up to 7 monitor windows. The monitor windows that are added can also be 
displayed simultaneously on AddObserver Panel.

Procedure
Adding a Window

1.	 Choose Edit > Add Subwin. A window is added. You can add up to 7 monitor 
windows. The windows that are added are automatically assigned tab names 
“SubWinX” (where X = 01 to 07).

					   

					   

2.	 Create a monitor window according to the aforementioned procedure.

Note
•	 You can select whether to show or hide the sub windows when monitor windows are 

displayed on AddObserver Panel. For details, see section 2.32, “Changing Monitor Window 
Display Properties.”

Deleting a Window
3.	 Display the monitor window you wish to delete.

4.	 Choose Edit > Delete Subwin. The window is deleted. You cannot delete the 
main window.
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2.30	 Editing Objects

The following is the procedure for editing any monitor screen object. 

Selecting an Object
The following are the two ways to select an object. 
•	 Clicking the Left Mouse Button  
	 Move the mouse over the object you wish to select and click the left mouse button. 
	 To select multiple objects, hold down the shift key while clicking the objects. 
•	 Dragging a Selection Frame
	 Move the mouse near the objects you wish to select, then drag a frame around them. 

All objects within the frame will be selected. The left-most object within the graph of 
selected objects is called the primary selected object. 

Procedure
Moving Objects

1.	 Select the object or objects you wish to move. The selected object or objects are 
surrounded by a frame with 8 anchor points. 

2.	 Drag the selected object(s) to move them. 

Resizing Objects
1.	 Select the object(s) you wish to resize. 

2.	 Drag the anchor points of the selected object(s) to resize them. 

Deleting Objects
1.	 Select the object(s) you wish to delete. 

2.	 Press the Delete key, choose Edit > Cut, or click the Cut button on the toolbar. 

					     	

Cut
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Copying Objects
1.	 Click the object(s) you wish to copy to select them. 

2.	 Choose Edit > Copy, or click the Copy button on the toolbar. 

					     	

Copy

3.	 Choose Edit > Paste, or click the Paste button on the toolbar. 

					     	

Paste

Grouping and Ungrouping Objects
•	 Grouping

1.	 Select the objects you wish to group. 

2.	 Choose Arrangement > Group, or click the Group button on the arrangement 
bar. 

					   

	 The objects selected in step 1 are grouped. 

2.30  Editing Objects
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•	 Ungrouping
1.	 Select the group of objects you wish to ungroup. 

2.	 Choose Arrangement > Ungroup, or click the Ungroup button on the 
arrangement bar. 

					   

	 The group of objects selected in step 1 are ungrouped. 

•	 Editing a Group in the Properties Dialog Box
1.	 Select the group of objects you wish to edit. 

2.	 Choose Edit > Properties or right-click and select Properties. 

					   

	 The properties dialog box for the group is displayed. 

					   

3.	 Move the cursor to the desired item and click to enter a new value. 

4.	 Click OK. 

Note
•	 The placement, width, and height can be modified in the properties dialog box for the group. 
•	 You cannot open a properties dialog box for any of the individual objects in a group. You 

must first ungroup the objects to view their individual properties dialog boxes. 

2.30  Editing Objects
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Displaying Objects in Tabs
You can switch windows by clicking tabs on AddObserver Panel.
•	 Creating a Tab Page

1.	 Select an object you wish to display in the tab page. You can also select multiple 
objects.

2.	 Choose Arrangement > Tabpage or click Tabpage button on the arrangement 
bar. If multiple objects are selected, the selected objects are placed in a single tab 
page.

					   

•	 Editing an Object Placed in a Tab Page from the Properties Dialog Box

3.	 Select an object you placed in the tab page.

4.	 Choose Edit > Properties. The Properties dialog box for the object is displayed.

					   

Position and size displayed on AddObserver

Tab width

Color of the text displayed 
on the tab

Tab color
Text displayed on the tab

5.	 Move the cursor to the desired item and enter a new value.

6.	 Click OK.

•	 Grouping Tab Pages

3.	 You can group multiple pages.

	 Select the tab pages to be grouped.

4.	 Choose Arrangement > Pagecontroller or click Pagecontroller button on the 
arrangement bar.

					   

2.30  Editing Objects
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•	 Editing the Tab Page Group from the Properties Dialog Box

1.	 Select the tab page group.

2.	 Choose Edit > Properties or right-click and select Properties. 

	 The Properties dialog box for the tab page group is displayed.

Select the mode by comparing 
the brightness of the page tab 
that is not displayed against 
the page tab that is displayed.

Tab page displayed on 
AddObserver panel
The first tab is 0.

Position and size displayed on AddObserver

3.	 Move the cursor to the desired item and enter a new value.

4.	 Click OK.

Note
•	 When tab pages are grouped, the properties dialog box of each object cannot be opened. 

To do so, you must ungroup.

Clearing the Tab Display
To clear the tab display, ungroup according to the aforementioned procedure.

1.	 Select the objects you wish to clear from the tab display.

2.	 Choose Arrangement > Ungroup or click Ungroup button on the arrangement 
bar.

Removing Channel or Alarm Assignments from Objects
Deletes the channel information assigned to a change rectangle, meter, meter set, trend 
graph, or other object, and the alarm level information of the channels assigned to the 
signals.

1.	 Drag the CLEAR icon from the CHANNEL page of the operation panel. 

2.	 Drop the icon on the object from which you wish to remove the channel or channel 
alarm label assignment. 

					   

(1) Drag the CLEAR icon.

(2) Drop on a value rectangle, meter, meter set, trend graph, or indicator.  

	 The assigned channel or alarm label is removed from the object. 

2.30  Editing Objects
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Selecting the Color from the Edit Page on the Operation Panel
•	 To select a color for label character, click the Font Color icon in the COLOR group 

on the EDIT page of the operation panel. The color settings dialog box is displayed. 
For details on the color settings dialog box, see the “Choosing a Color from the Color 
Settings Dialog Box” in the next section. 

•	 To select a character color for labels for lines, rectangles, ellipses, arcs, and polygons, 
click the Line Color icon in the COLOR group on the EDIT page of the operation 
panel. 

	 The color settings dialog box is displayed. For details on the color settings dialog box, 
see the “Choosing a Color from the Color Settings Dialog Box” in the next section. 

•	 To select a character color for labels, rectangles, ellipses, arcs, and polygons, click the 
Fill Color icon in the COLOR group on the EDIT page of the operation panel. 

	 The color settings dialog box is displayed. For details on the color settings dialog box, 
see the “Choosing a Color from the Color Settings Dialog Box” in the next section. 

			 

Fill Color

Line Color

Font Color

Choosing a Color from the Color Settings Dialog Box
1.	 You can select the character color, line color, and fill color from the properties 

dialog box of each shape, or in the Text or Gadget menus. 

	 In each case, the color settings dialog box is displayed. 

					   

2.	 To select a default color, simply click the desired color. 

	 To create a new color, click the Define Custom Colors button. Create the new 
color, then click the Add button. The new color is added to the Custom colors 
boxes. 

3.	 Click OK. 

2.30  Editing Objects
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2.31	 Arranging Objects

You can select various methods for ordering monitor screen objects that overlap. 

Procedure
Move To Front, Move Forward, Move Backward, Move To Back

1.	 Select the object you want to arrange. 

2.	 Choose Arrangement, then Move to Front, Move Forward, Move Backward, 
or Move to Back. You can also click the Move To front, Move Forward, Move 
Backward, or Move To Back buttons on the attribute bar. 

					   

	 The selected object(s) is moved. 

Aligning Objects Horizontally
1.	 Select at least two objects that you want to align horizontally. 

2.	 Choose Arrangement > Horizontal Arrangement, then select from Left, 
Right, Center, Interval, and Width. You can also click the Arrange Left, Center 
Horizontally, Arrange Right, Unify Horizontal Interval, and Same Width buttons on 
the arrangement bar. 

					   

	 The objects selected in step one are modified per the command. 

Note
•	 When selecting multiple objects, the primary selected object serves as the reference point 

from which other objects are modified. 
•	 If you choose Interval, you must first select three or more objects. 
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Aligning Objects Vertically
1.	 Select at least two objects that you want to align vertically. 

2.	 Choose Arrangement > Vertical Arrangement, then select from Top, Bottom, 
Center, Interval, and Height. You can also click the Arrange Top, Center 
Vertically, Arrange Bottom, Unify Vertical Interval, and Same Height buttons on the 
arrangement bar. 

					   

	 The objects selected in step one are modified per the command. 

Note
•	 When selecting multiple objects, the primary selected object serves as the reference point 

from which other objects are modified. 
•	 If you choose Interval, you must first select three or more objects. 

2.31  Arranging Objects
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2.32	 Changing Monitor Screen Display Properties

Procedure
Changing the Monitor Screen Size

1.	 Deselect all objects on the monitor screen. 

2.	 Choose Edit > Properties or right-click and select Properties. 

					   

	 The monitor screen properties dialog box is displayed. 
Main Window

					   

Title
Color

Display position on the AddObserver Panel

Size

Sub Window

					   

Title
Color

Select whether to show the window on AddObserver Panel

Size

Display position on the AddObserver Panel

3.	 Enter values for the width and height to change the size of the screen. 

4.	 Click OK. 
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Changing the Grid Point Spacing
Choose Arrangement > Grid, then select from None, 5 dots, and 10 dots. 

		

Note
•	 If you select None, no grid will be displayed. Select 5 dots or 10 dots to display a grid with 5, 

or 10 dots of space between the grid points. 
•	 Also, when you select 5 dots or 10 dots, objects “snap” to position in 5, or 10 dot increments 

when they are moved or expanded. 

Switching between Channel, Tag No., and Tag Comment Displays
Choose View, then Channel, Tag No., or Tag Comment. 

		

All meters on the monitor screen appear in the display mode selected. 

Applying a Display Limit (Clip)
Applying a display limit prevents you from moving objects totally or partially off-screen. 
The limit is applied by default. 

1.	 Choose Arrangement, then confirm whether the Limit command is selected or 
unselected (is preceded by a check mark or not). 

					   

	 If Limit is unselected, you can select it by clicking on it in the menu. 

2.	 Conversely, if Limit is selected, you can deselect it by clicking on it in the menu. 

2.32  Changing Monitor Screen Display Properties
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Choosing Cascade or Tile View
Choose Window, then Cascade, or Tile. 

		

If you select Cascade, all open monitor screens are overlapped, one on top of the other. 

		

If you select Tile, all open monitor screens are resized and displayed so that their entire 
frames are lined up and visible on the screen. 

		

2.32  Changing Monitor Screen Display Properties



2-80 IM WX11-01E

Hiding and Revealing the Operation Panel
Click the curtain handle that separates the operation panel from the editing area. 
The operation panel is hidden. Click the curtain handle again to reveal the operation 
panel.

		

Curtain

Arranging Icons
Choose Window > Arrange Icons. 

		

All currently minimized monitor screen icons are arranged along the bottom of 
AddObserver Builder’s startup screen. 

2.32  Changing Monitor Screen Display Properties
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3.1	 Checking and Fixing Data from Created 
Monitor Screens

Procedure
Checking Data

1.	 Choose File > Check Data. 

					   

	 The data for the current screen being edited is checked. 

2.	 If no errors are found, the following message appears. 

					   

	 Click OK. 

	 If errors are found, the following message appears. 

					   

	 Click OK. Go to step 3.

3.	 Refer to the Check.log file in the AddObserver folder for information on the errors 
that were found, then fix the errors. 

					   

4.	 Check the data again. 
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3.1  Checking and Fixing Data from Created Monitor Screens

Checking and Fixing Data
The Check & Fix Data command causes the software to first check, then fix the data 
automatically. This operation deletes unused channels, and objects to which no channel 
is assigned. 

1.	 Choose File > Check & Fix Data. 

					   

	 The following message is displayed.

					   

	 To continue with the operation, click OK. 

2.	 If no errors are found, the following message appears. 

					   

	 If errors are found, the following message appears. 

					   

3.	 Click OK. 
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3.2	 Saving Monitor Screens and Outputting Files

Procedure
Saving New Monitor Screens

1.	 Choose File > Save As.

					   

	 The Save As dialog box is displayed. 

					   

2.	 Enter or select the location, file name, and file type. 

3.	 Click Save. 

Note
When a screen is saved, two types of monitor screen files are created; a .gob file for monitor 
settings, and a .cob file for configuration.  The .gob and .cob files exist as a pair. Do not delete 
or rename .cob files. 

Overwriting Monitor Screens
Choose File > Save, or click the Save button on the toolbar. 

		  	

Save
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3.2  Saving Monitor Screens and Outputting Files

Outputting Monitor Screen Files
You can output the files (screen setting file, configuration file, and bitmapped images that 
appear in the screen) for the monitor screen currently being edited to a specified location. 

1.	 Choose File > Output. 

					   

	 The Save As dialog box is displayed. 

					   

2.	 Enter or select the location for output, file name, and file type. 

3.	 Click Save. 
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3.3	 Opening and Closing a Monitor Screen

Procedure
Opening a Monitor Screen

1.	 Choose File > Open, or click the Open button on the toolbar. 

					     Open

The four most recently opened files appear at 
the bottom of the file menu.
Select a file from the list to open it.

	 The Open dialog box is displayed. 

					   

2.	 Enter or select the location, file name, and file type. 

3.	 Click Open. 

Note
Only the .gob files can be opened by the user. 

Closing Monitor Screens
Choose File > Close, or click the Close button (X) on the right corner of the title bar. 

		  	 Close
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Chapter 4	 Responding to Error Messages

4.1	 List of Messages

The following messages may appear during operation of the software. 

Code Message Related Section
M3801 File version wrong or new. Can’t open file. -
M3802 File type wrong or new. Can’t open file. -
M3851 Detected errors in the active file. 3.1

See “~check.log” for details.
M3852 Data is OK. 3.1
M3861 This process deletes unused channels, and deletes or fixes objects 

to which no channel has been assigned. Do you wish to continue?
3.1

M3862 Found errors in the file and fixed them. 3.1
M3863 No errors found, file is OK. 3.1
M3871 If the host is deleted, all channels related to the host will also be 

deleted.  
Do you wish to delete the host?

2.4

M3892 A user name was not entered. 2.5
M3893 Duplicate computer names. 2.5
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4.2	 Checking the Version of the AddObserver 
builder

Procedure
1.	 Choose Help > About, or click the About Builder button on the toolbar. 

					   

About Builder

	 The version number and other information is displayed. 

					   

Version

Company name

User name

License number
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